Ein leicht zu behebender Softwarefehler...

Ich bin schon einige male fast verzweifelt. Da hatte ich nun endlich mit "Pinnacle Studio 14" mein Video geschnitten und dann klappte die Filmerstellung nicht. An einer ganz bestimmten Stelle hakt das Programm und die Filmerstellung bricht ab. Grundsätzlich hat Pinnacle Probleme mit "MTS" bzw. "AVCHD" Formaten. Mit Xmedia Recode (kostenlos) kann man das Video z.B. in MP4 konvertieren. Damit klappt alles einwandfrei und störungsfrei.

Pinnacle Studio bei Ebay

Es gibt jedoch auch eine andere Behelfslösung. Offensichtlich muss ein Fehler im Programm sein, denn wenn es hakt, dann brauchst du nur auf "Setup" zu gehen und ein paar mal zwischen den Menüpunkten hin und her zu klicken. Dann gehst du wieder auf deine ursprüngliche Einstellung und díe Filmerstellung funktioniert. Klingt komisch, ist aber so  Manchmal geht es aber auch nicht. Am besten wie anfangs gesagt mit Xmedia Recode in MP4 umwandeln.

Ansonsten arbeite ich sehr gerne mit "Pinnacle Studio", da es einfach zu bedienen ist und viele Einstellungsmöglichkeiten bietet. Die vielen Überblend-Effekte, Textvariationen, Intros u.s.w. machen einfach Spaß.

Filmerstellung bricht ab


Effekte werden nicht gerendert

Ich wollte den Teil eines Videos schneller abspielen und einen anderen rückwärts. Leider wurden die entsprechenden Teile nicht gerendert. Die Ursache ist das Videoformat "AVCHD". Also habe ich das Video zunächst komplett in MPEG2 (Originalgröße = bessere Qualität) konvertiert und dann erneut eingelesen und bearbeitet. Und siehe da! Jetzt funktioniert es. Und das, obwohl meine Quelldateien auf einer externen Festplatte liegen. Kostenloses Tool hierfür Xmedia Recode

Pinnacle 14 schneller rückwärts Effekt

Hier das Video:

Neue Frage eintragen

Momentan kein Eintrag vorhanden